summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndrew Sun2020-01-23 09:15:08 -0500
committerAndrew Sun2020-01-23 09:15:08 -0500
commitc6630ddab21618cc6d81f196603733152d479dbc (patch)
tree9e4f1fba8645f64cafd5bd6707d3eabf532f0dc7 /PKGBUILD
parente58034a5cc2c9a99809299d5d5b08f12b7f6663c (diff)
downloadaur-c6630ddab21618cc6d81f196603733152d479dbc.tar.gz
fix build with libssp
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2ea484a21b39..a88207cd1820 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Andrew Sun <adsun701@gmail.com>
+# Maintainer: Andrew Sun <adsun701 at gmail dot com>
pkgname=mingw-w64-libfreexl
pkgver=1.0.5
-pkgrel=1
+pkgrel=2
pkgdesc="Library to extract valid data from within an Excel (.xls) spreadsheet (mingw-w64)"
arch=('any')
url="https://www.gaia-gis.it/fossil/freexl/"
@@ -26,7 +26,7 @@ build() {
cd ${srcdir}/freexl-${pkgver}
for _arch in ${_architectures}; do
mkdir -p build-${_arch} && pushd build-${_arch}
- ${_arch}-configure
+ LIBS+=" -lssp" ${_arch}-configure
make
popd
done