summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndrew Sun2020-12-29 23:12:09 -0500
committerAndrew Sun2020-12-29 23:12:09 -0500
commit6f4f31a67ff1bf65925373ac3ae5966df2ed2e55 (patch)
treef7127fa40868072d77d3701fd12b62432050600a /PKGBUILD
parentb4522c5669caee654479811e304a99b88fe7665e (diff)
downloadaur-6f4f31a67ff1bf65925373ac3ae5966df2ed2e55.tar.gz
fix prepare()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b1a8bdacb6cb..c8aa770643a6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,4 @@
-# Maintainer: Andrew Sun <adsun701@gmail.com>
+# Maintainer: Andrew Sun <adsun701 at gmail dot com>
pkgname=mingw-w64-libthai
pkgver=0.1.28
@@ -11,9 +11,11 @@ makedepends=('mingw-w64-configure' 'libdatrie' 'autoconf-archive')
depends=('mingw-w64-crt' 'mingw-w64-libdatrie')
options=('!strip' '!buildflags' 'staticlibs')
source=("https://linux.thai.net/pub/thailinux/software/libthai/libthai-${pkgver}.tar.xz"
- 'relocatable.patch')
+ 'relocatable.patch'
+ 'fix-prepare.patch')
sha256sums=('ffe0a17b4b5aa11b153c15986800eca19f6c93a4025ffa5cf2cab2dcdf1ae911'
- 'f258c748e37a11ce20d307a9a27cf68de9543d79b7e60ebd31c7cf4398b5f6d9')
+ 'f258c748e37a11ce20d307a9a27cf68de9543d79b7e60ebd31c7cf4398b5f6d9'
+ '6f8847059d36a3e99365a9650eb3af164d3535f0bc9ef6b5155fbf7997d7e4f7')
_architectures="i686-w64-mingw32 x86_64-w64-mingw32"
@@ -21,6 +23,7 @@ prepare() {
cd "${srcdir}/libthai-${pkgver}"
patch -Np1 -i "${srcdir}"/relocatable.patch
+ patch -Np1 -i "${srcdir}"/fix-prepare.patch
autoreconf -fiv
}