summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichel Zou2022-06-23 20:36:23 +0200
committerMichel Zou2022-06-23 20:36:23 +0200
commit00594ca697f258931eef1291e5ee79c5efe23679 (patch)
tree972ac4f6229cc3027d6267d47b43bd7c5fc60607 /PKGBUILD
parentf9a8dd2b7ce302ecf55f29dc1320ca5ea2513225 (diff)
downloadaur-00594ca697f258931eef1291e5ee79c5efe23679.tar.gz
egl
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e981b5d037ea..55ccb226c7d9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,7 +24,7 @@ pkgver() {
build() {
cd "${srcdir}"/mesa
for _arch in ${_architectures}; do
- ${_arch}-meson build-${_arch} -Db_lto=false -Dgallium-drivers=swrast,zink -Dvulkan-drivers=swrast -Dvulkan-icd-dir=bin --includedir=include/mesa
+ ${_arch}-meson build-${_arch} -Db_lto=false -Dgallium-drivers=swrast,zink -Dvulkan-drivers=swrast -Degl=enabled -Dshared-glapi=enabled -Dgles1=enabled -Dgles2=enabled -Dvulkan-icd-dir=bin --includedir=include/mesa
ninja -C build-${_arch} ${MAKEFLAGS}
done
}