summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDario Ostuni2018-07-04 14:33:52 +0200
committerDario Ostuni2018-07-04 14:34:14 +0200
commitc6a5b9a0e8aae46a4caf339a6855302e3984fbb4 (patch)
treec39c835d92870ebfcb76ce23157ac11a339299f0 /PKGBUILD
parent604313dcde9e9185dbadc763aece4b988cac25b9 (diff)
downloadaur-c6a5b9a0e8aae46a4caf339a6855302e3984fbb4.tar.gz
Disable http support as temporary work-around
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a9aafc09e5fe..a8cf3981124a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: Dario Ostuni <another.code.996@gmail.com>
pkgname=mingw-w64-opusfile
pkgver=0.10
-pkgrel=1
+pkgrel=2
pkgdesc="The opusfile library provides seeking, decode, and playback of Opus streams in the Ogg container."
arch=(any)
url="http://www.opus-codec.org"
license=("BSD")
makedepends=(mingw-w64-gcc mingw-w64-pkg-config)
-depends=(mingw-w64-crt mingw-w64-opus mingw-w64-libogg mingw-w64-openssl)
+depends=(mingw-w64-crt mingw-w64-opus mingw-w64-libogg)
options=(staticlibs !strip !buildflags)
source=("http://downloads.xiph.org/releases/opus/opusfile-${pkgver}.tar.gz")
sha384sums=('b491ecdf250b00298e0dc2b9d2e93d4f4d3bb0efc237902267f2b5db3bbc6c70ba12cb1af3d93cec7853a7b83b90388e')
@@ -23,7 +23,8 @@ build() {
--prefix=/usr/${_arch} \
--build=$CHOST \
--host=${_arch} \
- --disable-doc
+ --disable-doc \
+ --disable-http
make
done
}