summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorpingplug2020-05-12 22:04:47 +0800
committerpingplug2020-05-12 22:04:47 +0800
commit1a387021374920ee06822cd712c173ef4acc0910 (patch)
treea00982a51ff733e2d34ab3846966234bd3d1dc80 /PKGBUILD
parentb7957ff1f3782165ce2eb69dd63ef9676c87365e (diff)
downloadaur-1a387021374920ee06822cd712c173ef4acc0910.tar.gz
remove exe
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b5297891938b..81c28f3ea8d7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -48,7 +48,7 @@ package() {
for _arch in ${_architectures}; do
cd "${srcdir}/poppler-${pkgver}/${_arch%%-*}"
make DESTDIR="${pkgdir}" install
- find "${pkgdir}/usr/${_arch}" -name '*.exe' -exec ${_arch}-strip {} \;
+ find "${pkgdir}/usr/${_arch}" -name '*.exe' -exec rm {} \;
find "${pkgdir}/usr/${_arch}" -name '*.dll' -exec ${_arch}-strip --strip-unneeded {} \;
find "${pkgdir}/usr/${_arch}" -name '*.a' -o -name '*.dll' | xargs ${_arch}-strip -g
done