summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDarmawan Salihun2016-08-11 23:01:22 +0800
committerDarmawan Salihun2016-08-11 23:01:22 +0800
commitddc7631bd3dc54318b56ab0a93b6c16d704f9b44 (patch)
tree4060c3c4f9e33e53b7f932877033b39bd325f364 /PKGBUILD
parentfd4e25acbfffdda97ea60255889b2b1de30836db (diff)
downloadaur-ddc7631bd3dc54318b56ab0a93b6c16d704f9b44.tar.gz
added comment to PKGBUILD to explain the change to fix x86_64 build in Arch Linux mingw-w64
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 936c96b82972..2e465a6a3ffd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -48,7 +48,10 @@ prepare() {
}
build() {
+ # We assume that libtool check on 64-bit Windows DLL is broken
+ # in mingw-w64 Linux cross compiler. So, force it to pass all checks
export lt_cv_deplibs_check_method='pass_all'
+
cd "$srcdir/${_pkgname}-$pkgver"
for _arch in ${_architectures}; do
mkdir -p build-${_arch} && pushd build-${_arch}