summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichel Zou2020-06-10 11:10:32 +0200
committerMichel Zou2020-06-10 11:10:32 +0200
commitc55c08f9394946bedf64589729c22e83b84be3e8 (patch)
treecb2501fd4663a754f69f2f27ec568333e482cec2 /PKGBUILD
parentfa27619877f8de65d98eff71e37ab52f907ad9dc (diff)
downloadaur-c55c08f9394946bedf64589729c22e83b84be3e8.tar.gz
PR7539
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 581f69ab6df7..d0031c88152b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,13 +9,14 @@ license=('BSD')
depends=('mingw-w64-crt' 'mingw-w64-zlib')
makedepends=('mingw-w64-configure' 'protobuf' 'unzip')
options=(!strip !buildflags staticlibs)
-source=("https://github.com/google/protobuf/archive/v${pkgver}.tar.gz")
+source=("https://github.com/protocolbuffers/protobuf/archive/v${pkgver}.tar.gz")
sha256sums=('946ba5371e423e1220d2cbefc1f65e69a1e81ca5bab62a03d66894172983cfcd')
_architectures="i686-w64-mingw32 x86_64-w64-mingw32"
build() {
cd ${srcdir}/${_pkgname}-${pkgver}
+ curl -L https://github.com/protocolbuffers/protobuf/pull/7539.patch | patch -p1
./autogen.sh
for _arch in ${_architectures}; do
mkdir -p build-${_arch} && pushd build-${_arch}