summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFrancisco Demartino2016-01-14 20:49:43 -0300
committerFrancisco Demartino2016-01-14 20:49:43 -0300
commit682403b33604a5680e6286a0df619a6517b10ea9 (patch)
treee0fd10416fce15aa273a4aa278648ae959cf4b79 /PKGBUILD
parentf0b724672b133708a4ee29b023c24ddda8db856a (diff)
downloadaur-682403b33604a5680e6286a0df619a6517b10ea9.tar.gz
remove pip* and easy_install*
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d3d32ac778d4..b88e3578e0b2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -93,6 +93,11 @@ package() {
rm "$pkgdir"/usr/${_arch}/bin/idle*
rm "$pkgdir"/usr/${_arch}/bin/pydoc*
rm "$pkgdir"/usr/${_arch}/bin/pyvenv*
+
+ # remove these, they clash with normal the python package
+ rm "$pkgdir"/usr/bin/pip*
+ rm "$pkgdir"/usr/bin/easy_install*
+
${_arch}-strip "$pkgdir"/usr/${_arch}/bin/*.exe
${_arch}-strip --strip-unneeded "$pkgdir"/usr/${_arch}/bin/*.dll
${_arch}-strip -g "$pkgdir"/usr/${_arch}/lib/*.a