summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichel Zou2020-02-12 18:17:08 +0100
committerMichel Zou2020-02-12 18:17:08 +0100
commit9bc01e8d71564ea7a872bde005c334964ca5f36e (patch)
tree20e504a4cc61399f6fae2981941c7367be85cf4c /PKGBUILD
parent5356edfc8f6fd3cb9ac37cb28c4d1415ac103bb4 (diff)
downloadaur-9bc01e8d71564ea7a872bde005c334964ca5f36e.tar.gz
arch-msiexec
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d1ee52883b65..3ffb55ac2823 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,7 +30,7 @@ build() {
target=".amd64"
fi
mkdir -p "build-${_arch}" && pushd "build-${_arch}"
- msiexec /i "${srcdir}"/python-${pkgver}${target}.msi /qb TARGETDIR=$PWD
+ ${_arch}-msiexec /i "${srcdir}"/python-${pkgver}${target}.msi /qb TARGETDIR=$PWD
gendef python${_pybasever}.dll
${_arch}-dlltool --dllname python${_pybasever}.dll --def python${_pybasever}.def --output-lib libs/libpython${_pybasever}.dll.a
sed "s|@TRIPLE@|${_arch}|g;s|@PYVER@|${_pybasever}|g" "${srcdir}"/wine-python.sh > ${_arch}-python${_pybasever}-bin