summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMartchus2016-02-03 23:52:42 +0100
committerMartchus2016-02-03 23:52:42 +0100
commita74be54fed70fe86a978b7dd1eeceba17a1e0e89 (patch)
tree1be7327f2833b48c573e80985e4df88087540fe8 /PKGBUILD
parentbdb3fa48f62bb190fda4a90604268c95fcb40d18 (diff)
downloadaur-a74be54fed70fe86a978b7dd1eeceba17a1e0e89.tar.gz
updated version (to 5.5.1), URL and description
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 8 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f8b354250cd9..1f6646c3cf5f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,20 @@
-# Maintainer: ant32 <antreimer@gmail.com>
+# Maintainer: Martchus <martchus@gmx.net>
+# Contributor: ant32 <antreimer@gmail.com>
+
_qt_module=qtactiveqt
pkgname=mingw-w64-qt5-activeqt
-pkgver=5.5.0
+pkgver=5.5.1
pkgrel=1
arch=(any)
-pkgdesc="Qt's ActiveX Framework (mingw-w64)"
+pkgdesc="ActiveX integration framework (mingw-w64)"
depends=(mingw-w64-qt5-base)
makedepends=(mingw-w64-{gcc,headers-git,crt-git,winpthreads-git} python)
options=(!strip !buildflags staticlibs)
groups=(mingw-w64-qt mingw-w64-qt5)
license=("custom, FDL, GPL3, LGPL")
-url="http://qt-project.org"
+url="https://www.qt.io/"
_pkgfqn="${_qt_module}-opensource-src-${pkgver}"
-source=("http://download.qt-project.org/official_releases/qt/5.5/${pkgver}/submodules/${_pkgfqn}.tar.xz"
+source=("https://download.qt.io/official_releases/qt/${pkgver:0:3}/${pkgver}/submodules/${_pkgfqn}.tar.xz"
"qt5-activeqt-fix-compilation.patch"
"qtactiveqt-fix-build.patch"
"qtactiveqt-win64.patch")
@@ -59,4 +61,4 @@ package() {
find "${pkgdir}/usr/${_arch}" -name "*.a" -o -name "*.dll" | xargs -rtl1 ${_arch}-strip -g
popd
done
-} \ No newline at end of file
+}