aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMartchus2019-09-09 20:28:31 +0200
committerMartchus2019-09-09 20:28:31 +0200
commita3d7f08bda57aa324e97c72570de201bf654af35 (patch)
tree6aab0a9466de48b31ea805d1ca42b52a39651dfa /PKGBUILD
parentaa664310e068d16f3fa9dd3ed1e62814180a9fb9 (diff)
downloadaur-a3d7f08bda57aa324e97c72570de201bf654af35.tar.gz
Update to 5.13.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 713e66be40b5..760bcb64b0f1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,7 +32,7 @@ isNoOpenGL() {
}
pkgname=mingw-w64-qt5-base-dynamic
-pkgver=5.13.0
+pkgver=5.13.1
pkgrel=1
pkgdesc='A cross-platform application and UI framework (mingw-w64)'
# The static variant doesn't contain any executables which need to be executed on the build machine
@@ -384,6 +384,9 @@ package() {
done
fi
+ # remove '.static.prl' files
+ find "${pkgdir}/usr/${_arch}" -name '.static.prl' -delete
+
# replace library path in *.prl files so it points to the installed location and not the build directory
find "${pkgdir}/usr/${_arch}/lib" \( -type f -name '*.prl' -o -name '*.pc' \) -exec sed -i -e "s:${PWD%/*}/build-${_arch}/lib:/usr/${_arch}/lib:g" {} \;