summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichel Zou2018-05-02 22:14:44 +0200
committerMichel Zou2018-05-02 22:14:44 +0200
commit2100772ef037514daac90283916000e108d7876c (patch)
tree6aec90c4fadd5bf4f10753d38cd39c15031cfc7c /PKGBUILD
parent4d08d8d43697ea96da9cb31f8d1af26ecae0704d (diff)
downloadaur-2100772ef037514daac90283916000e108d7876c.tar.gz
opengl fix
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dc0b5dc301b7..df8811b0e9a3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -68,7 +68,7 @@ isStatic() {
}
isOpenGL() {
# Currently use native OpenGL by default
- isDefault || \
+ isDefault || [[ $pkgname = 'mingw-w64-qt5-base-nostatx' ]] || \
[[ $pkgname = 'mingw-w64-qt5-base-opengl' ]] || [[ $pkgname = 'mingw-w64-qt5-base-opengl-static' ]]
}
isANGLE() {