summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMartchus2017-07-06 23:13:15 +0200
committerMartchus2017-07-06 23:13:15 +0200
commit981259b97839bb8792a968076996100b13909c46 (patch)
tree56e6a524720a7ad11faec6a0e3698b66e4fe1ea2 /PKGBUILD
parent7022fc4f0bed070ca732fbb2194a759148bc27e4 (diff)
downloadaur-981259b97839bb8792a968076996100b13909c46.tar.gz
Update to 5.9.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d9a90c8076fe..b5b2187f9fa3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@
_qt_module=qtcanvas3d
pkgname="mingw-w64-qt5-canvas3d"
-pkgver=5.9.0
+pkgver=5.9.1
pkgrel=1
arch=('any')
pkgdesc="A JavaScript 3D rendering API for Qt Quick (mingw-w64)"
@@ -20,7 +20,7 @@ license=('GPL3' 'LGPL' 'FDL' 'custom')
url='https://www.qt.io/'
_pkgfqn="${_qt_module}-opensource-src-${pkgver}"
source=("https://download.qt.io/official_releases/qt/${pkgver:0:3}/${pkgver}/submodules/${_pkgfqn}.tar.xz")
-sha256sums=('d817bc52bdd04982e13b4820ef02f52b6186e905c459576e24d7e30b733a3bcb')
+sha256sums=('4b8bf09330f03d2b3998f5447991546704715478c54f4f8d82d00bee3047de81')
_architectures='i686-w64-mingw32 x86_64-w64-mingw32'
[[ $NO_STATIC_LIBS ]] || \
@@ -28,7 +28,7 @@ _architectures='i686-w64-mingw32 x86_64-w64-mingw32'
optdepends+=('mingw-w64-qt5-base-static: use of static libraries') \
_configurations+=('CONFIG+=static')
[[ $NO_SHARED_LIBS ]] || \
- _configurations+=('CONFIG+=shared')
+ _configurations+=('CONFIG+=actually_a_shared_build CONFIG+=shared')
build() {
cd "${srcdir}/${_pkgfqn}"