summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMartchus2020-09-13 13:53:33 +0200
committerMartchus2020-09-13 13:53:33 +0200
commit03a99823d521753a037584e60f4c42a8ba0ae809 (patch)
tree1ce4d300101c157a2a40f2d5e3bed1fcd2967b0b /PKGBUILD
parent944d839936f6dbcb835479f47f3c87c6872a8f1b (diff)
downloadaur-03a99823d521753a037584e60f4c42a8ba0ae809.tar.gz
Update to 5.15.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 4 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c36071f40c73..87fce751d75d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,16 +3,13 @@
# All my PKGBUILDs are managed at https://github.com/Martchus/PKGBUILDs where
# you also find the URL of a binary repository.
-# This file is created from PKGBUILD.sh.in contained by the mentioned repository.
+# This file is created from PKGBUILD.sh.ep contained by the mentioned repository.
# Do not edit it manually! See README.md in the repository's root directory
# for more information.
-# Includes dynamic and static versions; if only one version is requried, just
-# set $NO_STATIC_LIBS or $NO_SHARED_LIBS.
-
_qt_module=qtspeech
pkgname=mingw-w64-qt5-speech
-pkgver=5.15.0
+pkgver=5.15.1
pkgrel=1
arch=('any')
pkgdesc="Qt module to make text to speech and speech recognition easy (mingw-w64)"
@@ -28,16 +25,11 @@ groups=('mingw-w64-qt5')
url='https://www.qt.io/'
_pkgfqn="${_qt_module}-everywhere-src-${pkgver}"
source=("https://download.qt.io/official_releases/qt/${pkgver%.*}/${pkgver}/submodules/${_pkgfqn}.tar.xz")
-sha256sums=('7219a878c14a24d0ca18d52df1717361b13aee96ac9790baf9ad2b383492dd61')
+sha256sums=('7d2a5f7cf653d711de249ce4689959866d2381c625ced7ed4db7c8baaa140edc')
_architectures='i686-w64-mingw32 x86_64-w64-mingw32'
-[[ $NO_STATIC_LIBS ]] || \
- makedepends+=('mingw-w64-qt5-base-static') \
- optdepends+=('mingw-w64-qt5-base-static: use of static libraries') \
- _configurations+=('CONFIG+=no_smart_library_merge CONFIG+=static')
-[[ $NO_SHARED_LIBS ]] || \
- _configurations+=('CONFIG+=actually_a_shared_build CONFIG+=shared')
+_configurations+=('CONFIG+=actually_a_shared_build CONFIG+=shared')
build() {
cd "${srcdir}/${_pkgfqn}"