summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMartchus2020-09-13 13:26:54 +0200
committerMartchus2020-09-13 13:26:54 +0200
commit6ef4bf11104e1985999f259fcb288c499d671cf3 (patch)
tree8e3f8dc23081001025710f0a543f551e0cd59ad7 /PKGBUILD
parentfa5c5eb14523d45ae48c972ea131ceb418ccd129 (diff)
downloadaur-6ef4bf11104e1985999f259fcb288c499d671cf3.tar.gz
Update to 5.15.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 4 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 98598809d38e..a1195cd5d1c3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,16 +4,13 @@
# All my PKGBUILDs are managed at https://github.com/Martchus/PKGBUILDs where
# you also find the URL of a binary repository.
-# This file is created from PKGBUILD.sh.in contained by the mentioned repository.
+# This file is created from PKGBUILD.sh.ep contained by the mentioned repository.
# Do not edit it manually! See README.md in the repository's root directory
# for more information.
-# Includes dynamic and static versions; if only one version is requried, just
-# set $NO_STATIC_LIBS or $NO_SHARED_LIBS.
-
_qt_module=qtsvg
pkgname=mingw-w64-qt5-svg
-pkgver=5.15.0
+pkgver=5.15.1
pkgrel=1
arch=('any')
pkgdesc="Classes for displaying the contents of SVG files (mingw-w64)"
@@ -25,16 +22,11 @@ groups=('mingw-w64-qt5')
url='https://www.qt.io/'
_pkgfqn="${_qt_module}-everywhere-src-${pkgver}"
source=("https://download.qt.io/official_releases/qt/${pkgver%.*}/${pkgver}/submodules/${_pkgfqn}.tar.xz")
-sha256sums=('ee4d287e2e205ca8c08921b9cbe0fc58bf46be080b5359ad4d7fbdee44aeee0d')
+sha256sums=('308160223c0bd7492d56fb5d7b7f705bfb130947ac065bf39280ec6d7cbe4f6a')
_architectures='i686-w64-mingw32 x86_64-w64-mingw32'
-[[ $NO_STATIC_LIBS ]] || \
- makedepends+=('mingw-w64-qt5-base-static') \
- optdepends+=('mingw-w64-qt5-base-static: use of static libraries') \
- _configurations+=('CONFIG+=no_smart_library_merge CONFIG+=static')
-[[ $NO_SHARED_LIBS ]] || \
- _configurations+=('CONFIG+=actually_a_shared_build CONFIG+=shared')
+_configurations+=('CONFIG+=actually_a_shared_build CONFIG+=shared')
build() {
cd "${srcdir}/${_pkgfqn}"