summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMartchus2017-07-06 23:13:14 +0200
committerMartchus2017-07-06 23:13:14 +0200
commit4c1526bf524c89f7f63a19797988e87f6c4f6836 (patch)
tree52e5e7e26d84c1f1b979f3712cd39a61f2d49662 /PKGBUILD
parentdef8767ceeb57a9d54fca0c53b5800060f2c102e (diff)
downloadaur-4c1526bf524c89f7f63a19797988e87f6c4f6836.tar.gz
Update to 5.9.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7e5c3fd93858..61184c877c13 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@
_qt_module=qtwebsockets
pkgname="mingw-w64-qt5-websockets"
-pkgver=5.9.0
+pkgver=5.9.1
pkgrel=1
arch=('any')
pkgdesc="Provides WebSocket communication compliant with RFC 6455 (mingw-w64)"
@@ -21,7 +21,7 @@ license=('GPL3' 'LGPL' 'FDL' 'custom')
url='https://www.qt.io/'
_pkgfqn="${_qt_module}-opensource-src-${pkgver}"
source=("https://download.qt.io/official_releases/qt/${pkgver:0:3}/${pkgver}/submodules/${_pkgfqn}.tar.xz")
-sha256sums=('62977acaa9a44a4174d4ea3bd53f756758e3ae78d8470728326e6408ca0586d6')
+sha256sums=('01277362430b5a75c19a16ded8cf4c53a3bccddcc0ba2f50648e0f2985f23464')
_architectures='i686-w64-mingw32 x86_64-w64-mingw32'
[[ $NO_STATIC_LIBS ]] || \
@@ -29,7 +29,7 @@ _architectures='i686-w64-mingw32 x86_64-w64-mingw32'
optdepends+=('mingw-w64-qt5-base-static: use of static libraries') \
_configurations+=('CONFIG+=static')
[[ $NO_SHARED_LIBS ]] || \
- _configurations+=('CONFIG+=shared')
+ _configurations+=('CONFIG+=actually_a_shared_build CONFIG+=shared')
build() {
cd "${srcdir}/${_pkgfqn}"