summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMartchus2016-03-28 19:40:38 +0200
committerMartchus2016-03-28 19:40:38 +0200
commitc8c3ad914d7ea4419176cabdc788f0bb0ce92990 (patch)
tree12519fb5fe9d045d9e40b11c5cb7b9d209a24f1e /PKGBUILD
parenta7e73beb5483f0bd7941d590a7a80f4e08aba835 (diff)
downloadaur-c8c3ad914d7ea4419176cabdc788f0bb0ce92990.tar.gz
updated to 5.6.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0c783611a432..7caed29afe2d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,12 @@
# Maintainer: Martchus <martchus@gmx.net>
# Contributor: ant32 <antreimer@gmail.com>
+# All my PKGBUILDs are managed at https://github.com/Martchus/PKGBUILDs where
+# you also find the URL of a binary repository.
+
_qt_module=qtwinextras
pkgname="mingw-w64-qt5-winextras"
-pkgver=5.5.1
+pkgver=5.6.0
pkgrel=1
arch=('any')
pkgdesc="Classes and functions that enable you to use Windows-specific functions (mingw-w64)"
@@ -14,7 +17,7 @@ license=('GPL3' 'LGPL')
url="https://www.qt.io/"
_pkgfqn="${_qt_module}-opensource-src-${pkgver}"
source=("https://download.qt.io/official_releases/qt/${pkgver:0:3}/${pkgver}/submodules/${_pkgfqn}.tar.xz")
-md5sums=('7bfdeb968681e75108dd1c661b6f42c1')
+md5sums=('4e40054a0ec59061d0da2fbc23fc69f1')
_architectures="i686-w64-mingw32 x86_64-w64-mingw32"
@@ -42,7 +45,7 @@ package() {
popd
done
-
+
# .prl files aren't interesting for us
find "${pkgdir}" -name "*.prl" -delete
}