summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbemxio2024-02-19 18:07:19 +0100
committerbemxio2024-02-19 18:07:19 +0100
commitc9f728d3186922accd2b98e697a82ffc6369d0c3 (patch)
tree896b6fd9de65398726462b8a084e57234fc16678 /PKGBUILD
parent8b28213e3708bfb95a216d3fa89d275d83c27373 (diff)
downloadaur-c9f728d3186922accd2b98e697a82ffc6369d0c3.tar.gz
move the _targets variable up & fix indentation at line 50
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 63bb241b67b8..20b37e1016a4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,9 @@
pkgname=mingw-w64-winpthreads-git
pkgdesc="MinGW-w64 winpthreads library (git version)"
-pkgver=11.0.0.r548.gdddccbc
+_targets="i686-w64-mingw32 x86_64-w64-mingw32"
+
+pkgver=11.0.0.r643.g57f796c
pkgrel=1
arch=(any)
@@ -24,8 +26,6 @@ md5sums=("SKIP")
options=("staticlibs" "!strip" "!buildflags" "!emptydirs")
-_targets="i686-w64-mingw32 x86_64-w64-mingw32"
-
pkgver() {
# move to the source directory
cd "${srcdir}/mingw-w64"
@@ -47,7 +47,7 @@ build() {
# build the library
make
- done
+ done
}
package() {
@@ -61,4 +61,4 @@ package() {
# strip unneeded symbols from the DLLs
"${_target}-strip" --strip-unneeded "${pkgdir}/usr/${_target}/bin"/*.dll
done
-} \ No newline at end of file
+}