summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
author46792016-05-03 16:04:52 +0800
committer46792016-05-03 16:04:52 +0800
commit1a106cd6e94e425b500bdc7fa1063d719866c1f5 (patch)
tree63f959a2d7a15eb744c611e2d2d95e218c6d30d3 /PKGBUILD
downloadaur-1a106cd6e94e425b500bdc7fa1063d719866c1f5.tar.gz
initial
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..6535ddd0966a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: 4679kun <4679kun@outlook.com>
+
+pkgname=minify
+pkgver=2.0.0
+pkgrel=1
+pkgdesc="Minify CLI for HTML, CSS, JS, JSON, SVG and XML"
+arch=('x86_64' 'i686')
+url="https://github.com/tdewolff/minify"
+license=('custom')
+if [ "$CARCH" = "i686" ]; then
+ _PKGARCH=386
+else
+ _PKGARCH=amd64
+fi
+source_x86_64=("https://bin.equinox.io/c/dhgbqpS8Bvy/minify-stable-linux-amd64.tgz")
+source_i686=("https://bin.equinox.io/c/dhgbqpS8Bvy/minify-stable-linux-386.tgz")
+md5sums_x86_64=('b74444a26ddbdb1158ea21d557d01954')
+md5sums_i686=('d72b5685855d641d9f699c5add48925d')
+
+package() {
+ install -Dm755 "${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
+}