summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTaco de Wolff2020-06-11 16:28:12 -0400
committerTaco de Wolff2020-06-11 16:28:12 -0400
commit5f7dca8260278f0239e9c0abef4dce3dbe7a5902 (patch)
treebf0376ff97fa39c9aa85b20aa114e2e8745afb9f /PKGBUILD
parentbb43b5d3bc72e346403ed1a46f4554e5cfce9d72 (diff)
downloadaur-5f7dca8260278f0239e9c0abef4dce3dbe7a5902.tar.gz
-extldflags is covered by CGO_LDFLAGS (right?)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f30ed1e5b211..086383187cab 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,7 +26,7 @@ build() {
export CGO_CXXFLAGS="${CXXFLAGS}"
export CGO_LDFLAGS="${LDFLAGS}"
export GOFLAGS="-buildmode=pie -trimpath -mod=readonly -modcacherw"
- go build -ldflags "-X 'main.Version=v$pkgver' -extldflags $LDFLAGS" -o build ./cmd/minify
+ go build -ldflags "-X 'main.Version=v$pkgver'" -o build ./cmd/minify
}
check() {