summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEggbertx2021-05-12 17:25:26 -0700
committerEggbertx2021-05-12 17:25:26 -0700
commitbfb3777d3bb380dbbb5c44665738e82afc2111e1 (patch)
tree02a1ba5d75e31ec77975bf143cf02c2a1d562dc8 /PKGBUILD
parenta27633cc827fbc4167d71b36e17f473f55ac6671 (diff)
downloadaur-bfb3777d3bb380dbbb5c44665738e82afc2111e1.tar.gz
update to v5.6.0
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a2151b7081ae..945e9a7b57de 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
# Maintainer: Joshua Merrell <joshuamerrell@gmail.com>
pkgname=minisphere
-pkgver=5.5.2
+pkgver=5.6.0
pkgrel=1
pkgdesc="A fast, lightweight implementation of the Sphere game engine"
arch=('i686' 'x86_64')
-url="https://github.com/fatcerberus/minisphere"
+url="https://github.com/fatcerberus/sphere"
license=('BSD')
depends=('allegro' 'libmng' 'libChakraCore.so')
source=(https://github.com/fatcerberus/$pkgname/archive/v$pkgver.tar.gz)
-sha256sums=('SKIP')
+sha256sums=('6be076c02bd04e02872cee5275d56fd9539234bb11101b2144da32d375543a94')
build() {
- cd miniSphere-$pkgver
+ cd sphere-$pkgver
make
}
package() {
- cd "miniSphere-$pkgver"
+ cd "sphere-$pkgver"
make DESTDIR="$pkgdir" install
}