summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFaustino Aguilar2018-06-07 19:32:49 -0500
committerFaustino Aguilar2018-06-07 19:32:49 -0500
commited16ff4e67cfd6d862f72a675743ba6d95b7b38c (patch)
tree636575587d2de2a04d3b3a0524c69dde31c8b128 /PKGBUILD
downloadaur-ed16ff4e67cfd6d862f72a675743ba6d95b7b38c.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7c03106d959e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Faustino Aguilar <faustinoaq.github.io>
+pkgrel=1
+pkgname=mint
+pkgver=0.0.3
+pkgdesc="A is a refreshing language for the front-end web"
+arch=(x86_64)
+url='https://github.com/mint-lang/mint'
+source=("https://github.com/mint-lang/mint/releases/download/$pkgver/mint-$pkgver-linux")
+sha256sums=('8d54aeba208cda5e5d185b4b651a62ac87dade006873e8a0bb29081fe356558c')
+noextract=("mint-$pkgver-linux")
+license=('MIT')
+
+pre_install() {
+ wget https://raw.githubusercontent.com/mint-lang/mint/master/LICENSE
+}
+
+package() {
+ install -Dm755 "mint-$pkgver-linux" "$pkgdir/usr/bin/mint"
+ install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/mint/LICENSE
+}