summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMarkus Pesch2020-01-03 09:50:39 +0100
committerMarkus Pesch2020-01-03 09:50:39 +0100
commit518b041c73a74f6db54300fe00aa02db8b87e43e (patch)
tree75133712105e5e7b1269346282fdbd72763c6afb /PKGBUILD
parent62517047ba9dd93b075d1eb9d383d61512d76bf8 (diff)
downloadaur-518b041c73a74f6db54300fe00aa02db8b87e43e.tar.gz
style: replace tabstops with spaces
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f604f3bec07c..854efe118082 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,11 +11,11 @@ source=("${url}/${pkgname}_$pkgver.tar.gz")
sha256sums=('fa081c3ae4e909e372c41b0119c5c5a4b7beabaf05299ec1d47190dbf1368d0d')
package() {
- mkdir --parents ${pkgdir}/usr/share/backgrounds/linuxmint-nadia
- mkdir --parents ${pkgdir}/usr/share/{cinnamon-background-properties,gnome-background-properties,mate-background-properties}
+ mkdir --parents ${pkgdir}/usr/share/backgrounds/linuxmint-nadia
+ mkdir --parents ${pkgdir}/usr/share/{cinnamon-background-properties,gnome-background-properties,mate-background-properties}
cp --archive ${srcdir}/${pkgname}-1.4/backgrounds/linuxmint-nadia ${pkgdir}/usr/share/backgrounds
- cp --archive ${srcdir}/${pkgname}-1.4/cinnamon-background-properties/* ${pkgdir}/usr/share/cinnamon-background-properties
- cp --archive ${srcdir}/${pkgname}-1.4/gnome-background-properties/* ${pkgdir}/usr/share/gnome-background-properties
+ cp --archive ${srcdir}/${pkgname}-1.4/cinnamon-background-properties/* ${pkgdir}/usr/share/cinnamon-background-properties
+ cp --archive ${srcdir}/${pkgname}-1.4/gnome-background-properties/* ${pkgdir}/usr/share/gnome-background-properties
cp --archive ${srcdir}/${pkgname}-1.4/mate-background-properties/* ${pkgdir}/usr/share/mate-background-properties
-} \ No newline at end of file
+}