summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMarkus Pesch2020-01-02 23:18:16 +0100
committerMarkus Pesch2020-01-02 23:18:16 +0100
commit59fef03f011d358b73437d74443015f953e4c2d0 (patch)
treef482eaad8aa342fb7d9337051e4847e380cb992a /PKGBUILD
downloadaur-59fef03f011d358b73437d74443015f953e4c2d0.tar.gz
Initial Commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..783c5c0dc469
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Markus Pesch <markus.pesch@cryptic.systems>
+
+pkgname=mint-backgrounds-nadia
+pkgver=1.1
+pkgrel=1
+pkgdesc="The backgrounds included in Linux Mint 14 Nadia"
+license=('Various')
+arch=('any')
+url="http://packages.linuxmint.com/pool/main/m/${pkgname}"
+source=("${url}/${pkgname}_$pkgver.tar.gz")
+sha256sums=('f12b0bbf515b32ac63df86f577c9179a1417762937357bac7977beb2bac55c23')
+
+package() {
+ mkdir --parents ${pkgdir}/usr/share/backgrounds/linuxmint-nadia
+ mkdir --parents ${pkgdir}/usr/share/{cinnamon-background-properties,gnome-background-properties}
+
+ cp --archive ${srcdir}/${pkgname}/usr/share/backgrounds/linuxmint-nadia ${pkgdir}/usr/share/backgrounds
+ cp --archive ${srcdir}/${pkgname}/usr/share/gnome-background-properties/* ${pkgdir}/usr/share/cinnamon-background-properties
+ cp --archive ${srcdir}/${pkgname}/usr/share/gnome-background-properties/* ${pkgdir}/usr/share/gnome-background-properties
+} \ No newline at end of file