summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMarkus Pesch2020-01-03 09:50:41 +0100
committerMarkus Pesch2020-01-03 09:50:41 +0100
commit8f02f438d9d6645bb483eea293512a8a7d85c31e (patch)
tree57a9f5871a33244c22c4768bc58f62d6e8782d38 /PKGBUILD
parent6213cf9b1b006ec9ed8272dcc2bf87bf42619337 (diff)
downloadaur-mint-backgrounds-rafaela.tar.gz
style: replace tabstops with spaces
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0f138c2a9925..520237f8b47e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,11 +11,11 @@ source=("${url}/${pkgname}_$pkgver.tar.gz")
sha256sums=('a3880fe98797d1eefcd3f9504aca0804ad071df7c1d410566ead663213b6391c')
package() {
- mkdir --parents ${pkgdir}/usr/share/backgrounds/linuxmint-rafaela
- mkdir --parents ${pkgdir}/usr/share/{cinnamon-background-properties,gnome-background-properties,mate-background-properties}
+ mkdir --parents ${pkgdir}/usr/share/backgrounds/linuxmint-rafaela
+ mkdir --parents ${pkgdir}/usr/share/{cinnamon-background-properties,gnome-background-properties,mate-background-properties}
cp --archive ${srcdir}/${pkgname}-${pkgver}/backgrounds/linuxmint-rafaela ${pkgdir}/usr/share/backgrounds
- cp --archive ${srcdir}/${pkgname}-${pkgver}/cinnamon-background-properties/* ${pkgdir}/usr/share/cinnamon-background-properties
- cp --archive ${srcdir}/${pkgname}-${pkgver}/gnome-background-properties/* ${pkgdir}/usr/share/gnome-background-properties
+ cp --archive ${srcdir}/${pkgname}-${pkgver}/cinnamon-background-properties/* ${pkgdir}/usr/share/cinnamon-background-properties
+ cp --archive ${srcdir}/${pkgname}-${pkgver}/gnome-background-properties/* ${pkgdir}/usr/share/gnome-background-properties
cp --archive ${srcdir}/${pkgname}-${pkgver}/mate-background-properties/* ${pkgdir}/usr/share/mate-background-properties
-} \ No newline at end of file
+}