summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMarkus Pesch2020-01-03 09:11:01 +0100
committerMarkus Pesch2020-01-03 09:11:01 +0100
commit54cd1bc04f15688f6824c973bb5e9129d9791227 (patch)
treed2344356c7544749a4ca0b4f289e66e4762565c4 /PKGBUILD
downloadaur-54cd1bc04f15688f6824c973bb5e9129d9791227.tar.gz
Initial Commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4ab6dd92fbc3
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Markus Pesch <markus.pesch@cryptic.systems>
+
+pkgname=mint-backgrounds-rebecca
+pkgver=1.5
+pkgrel=1
+pkgdesc="The backgrounds included in Linux Mint 17.1 Rebecca"
+license=('Various')
+arch=('any')
+url="http://packages.linuxmint.com/pool/main/m/${pkgname}"
+source=("${url}/${pkgname}_$pkgver.tar.gz")
+sha256sums=('91279f51c2bb6134429b9a88a84a4a0bf7857b9ad3963ac1c0c9ed7d1e0e2193')
+
+package() {
+ mkdir --parents ${pkgdir}/usr/share/backgrounds/linuxmint-rebecca
+ mkdir --parents ${pkgdir}/usr/share/{cinnamon-background-properties,gnome-background-properties,mate-background-properties}
+
+ cp --archive ${srcdir}/${pkgname}-${pkgver}/backgrounds/linuxmint-rebecca ${pkgdir}/usr/share/backgrounds
+ cp --archive ${srcdir}/${pkgname}-${pkgver}/cinnamon-background-properties/* ${pkgdir}/usr/share/cinnamon-background-properties
+ cp --archive ${srcdir}/${pkgname}-${pkgver}/gnome-background-properties/* ${pkgdir}/usr/share/gnome-background-properties
+ cp --archive ${srcdir}/${pkgname}-${pkgver}/mate-background-properties/* ${pkgdir}/usr/share/mate-background-properties
+} \ No newline at end of file