summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAriel Lieberman2019-12-19 16:27:17 +0200
committerAriel Lieberman2019-12-19 16:27:17 +0200
commitc8bc44e2b76604b9af0991b9b44ab8c5b1ec7379 (patch)
tree564e6c4b73b58502704d56e65d643e72bff9099d /PKGBUILD
downloadaur-mint-backgrounds-tricia.tar.gz
initial commit - PKGBUILD for mint-backgrounds-tricia
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9d80c568f7a9
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+#Maintainer: Relliebermann <name AT gmail DOT com>
+
+pkgname=mint-backgrounds-tricia
+pkgver=1.1
+pkgrel=1
+pkgdesc="The backgrounds included in Linux Mint 19.3 Tricia"
+license=('GPL3')
+arch=('any')
+url="http://packages.linuxmint.com/pool/main/m/${pkgname}"
+source=("${url}/${pkgname}_${pkgver}.tar.gz")
+md5sums=("2068301b5aadf379e4c4fe2535d633c3")
+package() {
+ mkdir -p $pkgdir/usr/share/backgrounds/linuxmint-tricia
+ cp -a $srcdir/$pkgname/backgrounds/linuxmint-tricia $pkgdir/usr/share/backgrounds/
+ mkdir -p $pkgdir/usr/share/{cinnamon-background-properties,gnome-background-properties}
+ cp -a $srcdir/$pkgname/cinnamon-background-properties/* $pkgdir/usr/share/cinnamon-background-properties/
+ cp -a $srcdir/$pkgname/gnome-background-properties/* $pkgdir/usr/share/gnome-background-properties
+}
+