aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMarkus Pesch2023-12-02 11:31:37 +0100
committerMarkus Pesch2023-12-02 11:31:37 +0100
commit9117a28fc838ea96fb7ae727cc47948bd8a60a57 (patch)
tree114cb1d7d4d22fb36023ec5a346998b9a0fa4bd6 /PKGBUILD
downloadaur-9117a28fc838ea96fb7ae727cc47948bd8a60a57.tar.gz
Initial Commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e0d1c5c84c12
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Markus Pesch <markus.pesch@cryptic.systems>
+
+pkgname=mint-backgrounds-virginia
+pkgver=1.0
+pkgrel=1
+pkgdesc="The backgrounds included in Linux Mint 21.3 virginia"
+license=('Various')
+arch=('any')
+url="http://packages.linuxmint.com/pool/main/m/${pkgname}"
+source=("${url}/${pkgname}_$pkgver.tar.gz")
+sha256sums=('b8800f10b601a4b51d3dfc17a6108f0a26e2816547206c528061a57a357938a6')
+
+package() {
+ mkdir --parents ${pkgdir}/usr/share/backgrounds/linuxmint-virginia
+ mkdir --parents ${pkgdir}/usr/share/{cinnamon-background-properties,gnome-background-properties,mate-background-properties}
+
+ cp --archive ${srcdir}/${pkgname}/backgrounds/linuxmint-virginia ${pkgdir}/usr/share/backgrounds
+ cp --archive ${srcdir}/${pkgname}/cinnamon-background-properties/* ${pkgdir}/usr/share/cinnamon-background-properties
+ cp --archive ${srcdir}/${pkgname}/gnome-background-properties/* ${pkgdir}/usr/share/gnome-background-properties
+ cp --archive ${srcdir}/${pkgname}/mate-background-properties/* ${pkgdir}/usr/share/mate-background-properties
+}