summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFabioLolix2022-04-16 22:49:03 +0200
committerFabioLolix2022-04-16 22:49:03 +0200
commit6c67dd942be71996ba493ff7fe8bb20c1b55285d (patch)
tree3520333f81f2de7f4c2e8cd897862a0494c12bbe /PKGBUILD
parent0edda3cf2bcee38e7f5927a406cb59296cc48049 (diff)
downloadaur-6c67dd942be71996ba493ff7fe8bb20c1b55285d.tar.gz
revision
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 10682ec510fb..fee7a265800e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,21 +2,22 @@
_pkgname=mint-themes
pkgname=${_pkgname}-git
-pkgver=400.44239e7
+pkgver=1.9.6.r13.g4e19d767
pkgrel=1
pkgdesc="Linux Mint themes"
-arch=('any')
+arch=(any)
url="https://github.com/linuxmint/mint-themes"
-license=('GPL3')
-makedepends=('git' 'ruby-sass')
+license=(GPL3)
+makedepends=(git python sassc)
conflicts=("${_pkgname}" 'mint-x-theme' 'mint-y-theme')
provides=("${_pkgname}" 'mint-x-theme' 'mint-y-theme')
-source=("${_pkgname}"::git+https://github.com/linuxmint/mint-themes.git)
+options=(!strip)
+source=("git+https://github.com/linuxmint/mint-themes.git")
sha256sums=('SKIP')
pkgver() {
cd "${srcdir}/${_pkgname}"
- echo $(git rev-list --count master).$(git rev-parse --short master)
+ git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
prepare() {