summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoraur2015-06-08 17:56:47 -0500
committeraur2015-06-08 17:56:47 -0500
commit5d8cd45794130c8a96e6b32d78f90617dbe9550e (patch)
treeca134b182b2058509fa7969dc1556013109cf348 /PKGBUILD
downloadaur-5d8cd45794130c8a96e6b32d78f90617dbe9550e.tar.gz
1.3.0-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ddebc24e6c31
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Carl George < arch at cgtx dot us >
+# Contributor: Ryan Peters < sloshy at sbcglobal dot net >
+# Special thanks to the Linux Mint project, without them this would not exist.
+
+pkgname='mint-x-icons'
+pkgver='1.3.0'
+pkgrel='1'
+pkgdesc='Mint-X Icon themes. A mint/metal theme based on mintified versions of Clearlooks Revamp, Elementary and Faenza.'
+arch=('any')
+url="http://packages.linuxmint.com/pool/main/m/${pkgname}"
+license=('GPL3')
+source=("${url}/${pkgname}_${pkgver}.tar.gz")
+options=('!strip')
+install="${pkgname}.install"
+sha256sums=('9ba87eb03a88e0c7c1b05c83dadc94c45f39190af92867ec28d539cc6b33a43a')
+
+prepare() {
+ find "${srcdir}" -type d ! -perm 755 -exec chmod 755 {} +
+ find "${srcdir}" -type f ! -perm 644 -exec chmod 644 {} +
+}
+
+package() {
+ cp -dr --no-preserve=ownership "${srcdir}/${pkgname}/usr" "${pkgdir}/"
+}