summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
author5chdn2016-01-31 10:07:55 +0100
committer5chdn2016-01-31 10:07:55 +0100
commit333748317779491b3ec4bbbf647983bff604ecbe (patch)
tree175a8b9d225218d46582614de63dcda00762f454 /PKGBUILD
parentdd2573457f5ec23f67b61c5e9a1a166d20075a8e (diff)
downloadaur-333748317779491b3ec4bbbf647983bff604ecbe.tar.gz
Updated beta6
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 7 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0bfd22a347ac..d0f0ddc70a06 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,9 +2,9 @@
# Contributor: Andy Weidenbaum <archbaum@gmail.com>
pkgname=mist
-pkgver=0.3.8
-_pkgver=0-3-8
-pkgrel=3
+pkgver=0.3.9
+_pkgver=0-3-9
+pkgrel=1
pkgdesc="Ethereum wallet for Ether accounts, wallets and smart contracts (includes Mist browser)."
arch=('i686' 'x86_64')
depends=(
@@ -32,16 +32,15 @@ optdepends=(
url="https://github.com/ethereum/mist"
license=('GPL')
source=(
- "${pkgname}-${_pkgver}-ia32.zip::https://github.com/ethereum/$pkgname/releases/download/v${pkgver}/Ethereum-Wallet-linux32-$_pkgver.zip"
- "${pkgname}-${_pkgver}-x64.zip::https://github.com/ethereum/$pkgname/releases/download/v${pkgver}/Ethereum-Wallet-linux64-$_pkgver.zip"
+ "${pkgname}-${_pkgver}-ia32.zip::https://github.com/ethereum/$pkgname/releases/download/${pkgver}/Ethereum-Wallet-linux32-$_pkgver.zip"
+ "${pkgname}-${_pkgver}-x64.zip::https://github.com/ethereum/$pkgname/releases/download/${pkgver}/Ethereum-Wallet-linux64-$_pkgver.zip"
)
sha256sums=(
- "d2ee41e54d3a19ca2e35b5792c79401941bf3bd935be6b8288b135cbf121c552"
- "6a96a2e18e21ce8b1995b508e05d7a59a701a5aa75a82624c4286a7f8ec9eee5"
+ "1102622f862c9001e3ce36d27bd76b4a0b29c4a4c359a9acf62ccdc4f5b8821d"
+ "9d0bb4ca4fb8f4d5acba3596ac4231b9d1661583e91a5c4f03789aaab73b2952"
)
package() {
-
_arch="ia32"
if [ "${CARCH}" = "x86_64" ]; then
_arch="x64"