summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorzxp198210052024-03-22 12:24:13 +0800
committerzxp198210052024-03-22 12:24:13 +0800
commit80017f50c0ff849228e984c7357999d949562ede (patch)
tree08599ab270f12c331fa511d2788c86ae223f517f /PKGBUILD
parent804bbf6bb079ca2987e3a6f01f3ac0c1f2510cd3 (diff)
downloadaur-80017f50c0ff849228e984c7357999d949562ede.tar.gz
fix errors
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0d97d8677df1..7784917c1566 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@ pkgname=mizar-bin
_pkgname=Mizar
pkgver=1.3.0
_electronversion=22
-pkgrel=2
+pkgrel=3
pkgdesc="A TCP testing tool, immediately useful and intuitive to use right out of the box"
arch=('x86_64')
url="https://github.com/Fabio286/mizar"
@@ -12,7 +12,6 @@ provides=("${pkgname%-bin}=${pkgver}")
conflicts=("${pkgname%-bin}")
depends=(
"electron${_electronversion}"
- 'hicolor-icon-theme'
)
makedepends=(
'fuse'
@@ -22,11 +21,12 @@ source=(
"${pkgname%-bin}.sh"
)
sha256sums=('c4cd133ba91a23666cc36abf1b26e4fbad1ac26c842f0039821c9f5483535799'
- '50b10386d13e5bec806aeb78f819c4edd0208a4d184332e53866c802731217fe')
+ 'dc0c5ca385ad81a08315a91655c7c064b5bf110eada55e61265633ae198b39f8')
build() {
sed -e "s|@electronversion@|${_electronversion}|g" \
-e "s|@appname@|${pkgname%-bin}|g" \
-e "s|@runname@|app.asar|g" \
+ -e "s|@options@||g" \
-i "${srcdir}/${pkgname%-bin}.sh"
chmod a+x "${srcdir}/${pkgname%-bin}-${pkgver}.AppImage"
"${srcdir}/${pkgname%-bin}-${pkgver}.AppImage" --appimage-extract > /dev/null