summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMarius Thesing2015-06-08 19:17:09 +0200
committerMarius Thesing2015-06-08 19:17:09 +0200
commit7e18e06b80c3e1716157a6e491773fe706e378a7 (patch)
tree645901c817cdeeb614967bcfc00d08caf5579404 /PKGBUILD
downloadaur-7e18e06b80c3e1716157a6e491773fe706e378a7.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 14 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..58183f4be681
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,14 @@
+pkgname=mkinitcpio-nbd
+pkgver=0.4.2
+pkgrel=1
+pkgdesc='mkinitcpio hook to boot from a Network Block Device (NBD)'
+arch=('any')
+url='https://github.com/mus65/mkinitcpio-nbd'
+license=('BSD')
+depends=('mkinitcpio' 'mkinitcpio-nfs-utils' 'nbd')
+source=("https://github.com/mus65/$pkgname/archive/$pkgver.tar.gz")
+md5sums=('ab1bc75a2f657cf3a42255b50472e10a')
+
+package() {
+ make -C "$pkgname-$pkgver" DESTDIR="$pkgdir" install
+}