summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDavid Thurstenson2020-08-28 23:25:59 -0500
committerDavid Thurstenson2020-08-28 23:25:59 -0500
commitcf63e8bbdd6ae067a4891d04c6da6cf466fe2e3e (patch)
tree26f9fda75233000ced0e71c01906443f4ec61bf9 /PKGBUILD
parent56f932169fcd3cda62f91a6d2c424c2e9ba4b71c (diff)
downloadaur-mmdvmhost-git.tar.gz
Install stock MMDVM.ini
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d6d37ee9e29f..55d19980b078 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: David Thurstenson <thurstylark@gmail.com>
pkgname=mmdvmhost-git
pkgver=r2193.f71c8ce
-pkgrel=1
+pkgrel=2
pkgdesc="The host program for the MMDVM"
arch=('x86_64' 'i686')
url="https://github.com/g4klx/MMDVMHost"
@@ -13,6 +13,7 @@ conflicts=("${pkgname%-git}")
install=mmdvmhost.install
source=('mmdvmhost::git+https://github.com/g4klx/MMDVMHost.git')
md5sums=('SKIP')
+backup=('etc/MMDVM.ini')
pkgver() {
cd "$srcdir/${pkgname%-git}"
@@ -31,4 +32,5 @@ package() {
install -Dm 755 MMDVMHost "${pkgdir}/usr/bin/MMDVMHost"
install -Dm 755 RemoteCommand "${pkgdir}/usr/bin/RemoteCommand"
+ install -Dm 600 MMDVM.ini "${pkgdir}/etc/MMDVM.ini"
}