summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel T. Borelli2015-12-23 19:41:21 -0300
committerDaniel T. Borelli2015-12-23 19:41:21 -0300
commit6907b046e927b7c6908bbacefba983eedb74fe08 (patch)
treeaebc14164de968717b8a1c8892ac9b7023fb096e /PKGBUILD
parent094e3c0cf63d58d05e1be965ab35f11e67452778 (diff)
downloadaur-6907b046e927b7c6908bbacefba983eedb74fe08.tar.gz
Copy onsongchange.sh
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 7 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ddda32a11c9b..745cbde072a2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgbase=moc_notify-git
pkgname=$pkgbase
pkgver=0.3
-pkgrel=1
+pkgrel=2
pkgdesc="Notifier for 'Music On Console' using libnotify."
arch=('i686' 'x86_64')
url='https://github.com/daltomi/moc_notify'
@@ -13,6 +13,10 @@ makedepends=('git' 'cmake')
_gitroot=$url.git
_gitname=moc_notify
+install=moc_notify-git.install
+source=('moc_notify-git.install')
+sha1sums=('ae6f9be60997863f215d13c0cb0bb8da9bbdd5eb')
+
prepare() {
cd "$srcdir"
msg "Connecting to GIT server...."
@@ -28,4 +32,6 @@ build() {
package() {
install -Dm755 "$srcdir/$_gitname/moc_notify" "$pkgdir/usr/bin/moc_notify"
+ install -m755 -d "$pkgdir/usr/share/moc_notify"
+ install -Dm755 "$srcdir/$_gitname/onsongchange.sh" "$pkgdir/usr/share/moc_notify/"
}