summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndreas Trepczik2016-05-28 14:12:04 +0200
committerAndreas Trepczik2016-05-28 14:12:04 +0200
commit1ebfec579193b44a45769a843696548aee5ba61e (patch)
treec7541fd26bf176f152cfb8be2dc05c22b21ce88d /PKGBUILD
downloadaur-mod_markdown.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..de01222dbb34
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: bzt <unmacaque (at) gmail (dot) com>
+
+pkgname=mod_markdown
+pkgver=1.0.3
+pkgrel=1
+pkgdesc="Markdown filter module for Apache HTTPD Server"
+arch=('i686' 'x86_64')
+url="https://github.com/hamano/apache-mod-markdown"
+license=('APACHE')
+depends=('apache' 'discount')
+_srcname=apache-mod-markdown
+source=("https://github.com/hamano/$_srcname/archive/$pkgver.tar.gz")
+sha256sums=("62111266af0a1ee5ea7e595caf94ea33d1459d633ae0e063edc173fae243810f")
+
+build() {
+ cd "$_srcname-$pkgver"
+ autoreconf -f -i
+ ./configure --with-apxs=/usr/bin/apxs --with-discount=/usr
+ make
+}
+
+package() {
+ cd "$_srcname-$pkgver"
+ make DESTDIR="$pkgdir/" install
+}