summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCleber Matheus2022-06-08 23:04:58 -0300
committerCleber Matheus2022-06-08 23:04:58 -0300
commit4d6e5f46cffaf0423bc6e57ee6aded9f1ee93f62 (patch)
tree9f50675839ff4c60b6f8523754ac6221931a994d /PKGBUILD
parent116b9c50f118493884a7218838f2d2cc59f7e971 (diff)
downloadaur-4d6e5f46cffaf0423bc6e57ee6aded9f1ee93f62.tar.gz
Updated dependencies
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8cd63c536fd7..e4bc55a469b7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,18 @@
pkgname=modoboa
pkgver=2.0.1
-pkgrel=1
+pkgrel=2
pkgdesc="Mail hosting made simple"
arch=(any)
url="https://modoboa.org/"
license=('MIT')
makedepends=('python>=3.7' 'rrdtool' 'python-lxml' 'python-setuptools' 'zlib' 'python-wheel')
-depends=('python-django' 'python-dj-database-url' 'python-pip' 'python-requests' 'python-crypto'
- 'python-chardet' 'python-argparse' 'python-django-reversion'
- 'python-passlib' 'python-django-versionfield2' 'python-factory_boy'
- 'python-django-xforwardedfor-middleware')
-optdepends=('python-virtualenv' 'mysql' 'postgresql' 'sqlite' 'python-mysql-connector' 'python-psycopg2' 'gunicorn' 'python-vex')
+depends=('python-django' 'python-dj-database-url' 'python-pip' 'python-requests' 'python-crypto' 'python-bcrypt' 'python-asgiref'
+ 'python-chardet' 'python-argparse' 'python-django-reversion' 'python-django-rest-framework>=3.13' 'python-dnspython' 'python-redis'
+ 'python-passlib' 'python-django-versionfield2' 'python-factory_boy' 'python-uritemplate' 'python-feedparser' 'python-django-jsonfield'
+ 'python-django-xforwardedfor-middleware' 'python-django-otp' 'python-django-filter' 'python-greenlet' 'python-gevent' 'python-qrcode'
+ 'python-progressbar' 'python-dateutil' 'python-cryptography' 'python-pytz' 'python-chardet' 'python-ovh' 'python-oath' 'python-aioredis')
+optdepends=('python-virtualenv' 'mysql' 'postgresql' 'sqlite' 'python-mysql-connector' 'python-psycopg2' 'gunicorn' 'python-vex' 'python-pillow')
provides=('modoboa')
conflicts=('modoboa-git')
source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/${pkgname}/${pkgname}-${pkgver}.tar.gz")