summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCleber Matheus2022-06-26 19:11:42 -0300
committerCleber Matheus2022-06-26 19:11:42 -0300
commit551361802f88fe44b801b966b8687c89cc7ff7c6 (patch)
treefe78b794763b4285954a0badbe56401223825526 /PKGBUILD
parent4d6e5f46cffaf0423bc6e57ee6aded9f1ee93f62 (diff)
downloadaur-551361802f88fe44b801b966b8687c89cc7ff7c6.tar.gz
Updated dependencies again
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 8 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e4bc55a469b7..ee668c1dd6a4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,21 @@
pkgname=modoboa
pkgver=2.0.1
-pkgrel=2
+pkgrel=3
pkgdesc="Mail hosting made simple"
arch=(any)
url="https://modoboa.org/"
license=('MIT')
-makedepends=('python>=3.7' 'rrdtool' 'python-lxml' 'python-setuptools' 'zlib' 'python-wheel')
-depends=('python-django' 'python-dj-database-url' 'python-pip' 'python-requests' 'python-crypto' 'python-bcrypt' 'python-asgiref'
+makedepends=('python>=3.7' 'rrdtool' 'python-lxml' 'python-setuptools' 'zlib' 'python-wheel'
+ 'python-dj-database-url' 'python-pip' 'python-requests' 'python-crypto' 'python-bcrypt' 'python-asgiref'
'python-chardet' 'python-argparse' 'python-django-reversion' 'python-django-rest-framework>=3.13' 'python-dnspython' 'python-redis'
'python-passlib' 'python-django-versionfield2' 'python-factory_boy' 'python-uritemplate' 'python-feedparser' 'python-django-jsonfield'
'python-django-xforwardedfor-middleware' 'python-django-otp' 'python-django-filter' 'python-greenlet' 'python-gevent' 'python-qrcode'
- 'python-progressbar' 'python-dateutil' 'python-cryptography' 'python-pytz' 'python-chardet' 'python-ovh' 'python-oath' 'python-aioredis')
+ 'python-progressbar' 'python-dateutil' 'python-cryptography' 'python-pytz' 'python-chardet' 'python-ovh' 'python-oath' 'python-aioredis')
+depends=('python-django' 'python-dj-database-url' 'python-pip' 'python-requests' 'python-crypto'
+ 'python-chardet' 'python-argparse' 'python-django-reversion'
+ 'python-passlib' 'python-django-versionfield2' 'python-factory_boy'
+ 'python-django-xforwardedfor-middleware')
optdepends=('python-virtualenv' 'mysql' 'postgresql' 'sqlite' 'python-mysql-connector' 'python-psycopg2' 'gunicorn' 'python-vex' 'python-pillow')
provides=('modoboa')
conflicts=('modoboa-git')