summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCleber Matheus2022-06-29 22:19:31 -0300
committerCleber Matheus2022-06-29 22:19:31 -0300
commitf0bb72f86c66a0b5542df661ce1be3d9a4a52a91 (patch)
tree04886503ca148e93908285f529461ada47d3e606 /PKGBUILD
parent551361802f88fe44b801b966b8687c89cc7ff7c6 (diff)
downloadaur-f0bb72f86c66a0b5542df661ce1be3d9a4a52a91.tar.gz
Fixed python-crypto
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 4 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ee668c1dd6a4..fbd26a5366e7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,21 +2,19 @@
pkgname=modoboa
pkgver=2.0.1
-pkgrel=3
+pkgrel=4
pkgdesc="Mail hosting made simple"
arch=(any)
url="https://modoboa.org/"
license=('MIT')
makedepends=('python>=3.7' 'rrdtool' 'python-lxml' 'python-setuptools' 'zlib' 'python-wheel'
- 'python-dj-database-url' 'python-pip' 'python-requests' 'python-crypto' 'python-bcrypt' 'python-asgiref'
+ 'python-dj-database-url' 'python-pip' 'python-requests' 'python-pycryptodome' 'python-bcrypt' 'python-asgiref'
'python-chardet' 'python-argparse' 'python-django-reversion' 'python-django-rest-framework>=3.13' 'python-dnspython' 'python-redis'
'python-passlib' 'python-django-versionfield2' 'python-factory_boy' 'python-uritemplate' 'python-feedparser' 'python-django-jsonfield'
'python-django-xforwardedfor-middleware' 'python-django-otp' 'python-django-filter' 'python-greenlet' 'python-gevent' 'python-qrcode'
'python-progressbar' 'python-dateutil' 'python-cryptography' 'python-pytz' 'python-chardet' 'python-ovh' 'python-oath' 'python-aioredis')
-depends=('python-django' 'python-dj-database-url' 'python-pip' 'python-requests' 'python-crypto'
- 'python-chardet' 'python-argparse' 'python-django-reversion'
- 'python-passlib' 'python-django-versionfield2' 'python-factory_boy'
- 'python-django-xforwardedfor-middleware')
+depends=('python-django' 'python-dj-database-url' 'python-pip' 'python-requests' 'python-pycryptodome' 'python-chardet' 'python-argparse'
+ 'python-django-reversion' 'python-passlib' 'python-django-versionfield2' 'python-factory_boy' 'python-django-xforwardedfor-middleware')
optdepends=('python-virtualenv' 'mysql' 'postgresql' 'sqlite' 'python-mysql-connector' 'python-psycopg2' 'gunicorn' 'python-vex' 'python-pillow')
provides=('modoboa')
conflicts=('modoboa-git')