summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMartin Dünkelmann2021-03-16 12:13:14 +0100
committerMartin Dünkelmann2021-03-16 12:13:14 +0100
commitbf28e7b7912d1edf53c3d5c885d5306fdd798d34 (patch)
tree858608563ca22c495cb80576ea424f2e5403a82a /PKGBUILD
parent80a60f42be8b5d33326d4c6fb1d3c97dd120b165 (diff)
downloadaur-bf28e7b7912d1edf53c3d5c885d5306fdd798d34.tar.gz
Fix pkgver()
Removing 'v' suffix of the git tag
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9a9cf4b20910..1f6433393878 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,9 +4,9 @@
# Contributor: TDY <tdy@gmx.com>
pkgname=moneymanagerex-git
-pkgver=1.3.5
-pkgrel=8
-pkgdesc="MoneyManagerEx is an easy-to-use personal finance suite. This package will always point to the newest stable version."
+pkgver=1.3.6
+pkgrel=1
+pkgdesc="MoneyManagerEx is an easy-to-use personal finance suite. This package will always point to the newest tagged version."
arch=('x86_64')
url="http://www.moneymanagerex.org/"
license=('GPL')
@@ -21,7 +21,7 @@ sha256sums=('SKIP')
pkgver() {
cd "${pkgname%-git}"
- git describe --abbrev=0 | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --tags --abbrev=0 | cut -c2-
}
prepare() {