summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMartin Dünkelmann2023-04-22 11:25:11 +0200
committerMartin Dünkelmann2023-04-22 11:25:54 +0200
commite293b3de5a38944bb91e8347e7b1dd9c7fbab2d5 (patch)
treea760e66ab16bc87e2b38881f5869a53ed2f7d8da /PKGBUILD
parent1cbe02c50e5c9edbe4b1cc32b3bcb890e80d6bbd (diff)
downloadaur-e293b3de5a38944bb91e8347e7b1dd9c7fbab2d5.tar.gz
perf: avoid double packaging
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 66b97df4fcbc..9d1010ffeeb6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Martin Dünkelmann <nc-duenkekl3 at netcologne.de>
pkgname=moneymanagerex-git
-pkgver=v1.5.15.r749.gf2de9b5a9
+pkgver=v1.6.3.r1461.g355d4cb42
pkgrel=1
pkgdesc="MoneyManagerEx is an easy-to-use personal finance suite. This package will always point to the newest commit."
arch=('x86_64')
@@ -34,9 +34,9 @@ build() {
# Disable all warnings when building, then configure CMake
export CXXFLAGS=-w
- cmake -DCMAKE_BUILD_TYPE=Release -DwxWidgets_CONFIG_EXECUTABLE=/usr/bin/wx-config .
+ cmake -DCMAKE_BUILD_TYPE=None -DCMAKE_INSTALL_PREFIX='/usr' -Wno-dev -DwxWidgets_CONFIG_EXECUTABLE=/usr/bin/wx-config .
- cmake --build . --target package
+ cmake --build .
}
package() {