summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Peukert2021-07-31 15:19:04 +0200
committerDaniel Peukert2021-07-31 15:19:04 +0200
commit2aea52cfcb3ded44f7f5d6d86c293249f3ec843a (patch)
tree32120b0c527ec6cafd05b7681c9b4582edec364d /PKGBUILD
parentdc2d4773f1973d6289897431c9257ebdf5141160 (diff)
downloadaur-2aea52cfcb3ded44f7f5d6d86c293249f3ec843a.tar.gz
Add missing chrome-sandbox chmod to mongodb-compass-bin
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 14fb153175db..9f68ba0ad80d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ _edition=' Beta'
pkgname="$_pkgname-bin"
_pkgver='1.27.0-beta.10'
pkgver="$(printf '%s' "$_pkgver" | tr '-' '.')"
-pkgrel='1'
+pkgrel='2'
pkgdesc='The official GUI for MongoDB - beta version - binary version'
arch=('x86_64')
url='https://www.mongodb.com/products/compass'
@@ -27,6 +27,8 @@ package() {
install -dm755 "$pkgdir/opt/"
cp -r --no-preserve=ownership --preserve=mode "usr/lib/$_pkgname/" "$pkgdir/opt/$_pkgname/"
+ chmod u+s "$pkgdir/opt/$_pkgname/chrome-sandbox"
+
install -dm755 "$pkgdir/usr/bin/"
ln -sf "/opt/$_pkgname/MongoDB Compass$_edition" "$pkgdir/usr/bin/$_pkgname"