summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAman Sinha2021-03-11 16:30:30 +0530
committerAman Sinha2021-03-11 16:30:30 +0530
commit82e9b7a789d4641961e73f0bf545462f78826d51 (patch)
treec564446112584ea48dd7c6e84b6201254e9ec085 /PKGBUILD
parente22070952dba5e2bbab4f87ba12b9074504a7762 (diff)
downloadaur-82e9b7a789d4641961e73f0bf545462f78826d51.tar.gz
upstream to v0.9.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 69d3b5aa8538..c62f343402de 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Aman Sinha
pkgname=mongodb-shell
-pkgver=0.7.7
+pkgver=0.9.0
pkgrel=1
pkgdesc='The MongoDB Shell includes all features of legacy mongo shell with new syntax highligting, clear error messages and intelligent autocomplete.'
url='https://www.mongodb.com/'
@@ -10,11 +10,14 @@ optdepends=('mongodb-bin')
provides=("mongosh")
arch=('x86_64')
source=("https://downloads.mongodb.com/compass/mongosh-$pkgver-linux.tgz")
-sha256sums=("7b246dc1590a7e63680a135f895c1356896fea6e9a2aa37b89ffa11497882367")
+sha256sums=("79db7889335a753da094159764ceb405b7708745ddc7f7a74f24b04438101ddc")
options=(!strip)
package() {
cd $srcdir
install -Dm755 ./bin/mongosh $pkgdir/usr/bin/mongosh
+ install -Dm755 ./bin/mongocryptd-mongosh $pkgdir/usr/bin/mongocryptd-mongosh
install -Dm644 ./LICENSE-mongosh $pkgdir/usr/share/doc/$pkgname/LICENSE
install -Dm644 ./THIRD_PARTY_NOTICES $pkgdir/usr/share/doc/$pkgname/THIRD_PARTY_NOTICES
+ install -Dm644 ./LICENSE-mongocryptd $pkgdir/usr/share/doc/$pkgname/LICENSE-mongocryptd
+ install -Dm644 ./README $pkgdir/usr/share/doc/$pkgname/README
}