summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAman Sinha2021-02-08 18:29:15 +0530
committerAman Sinha2021-02-08 18:29:15 +0530
commite22070952dba5e2bbab4f87ba12b9074504a7762 (patch)
treee0e384a2bde5bb73734ce79068dd6d250fef2c32 /PKGBUILD
parent4d95436b3648fb0a912b2df087566e21fb0c2eca (diff)
downloadaur-e22070952dba5e2bbab4f87ba12b9074504a7762.tar.gz
updated to v0.7.7
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d3dbee30e088..69d3b5aa8538 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Aman Sinha
pkgname=mongodb-shell
-pkgver=0.6.1
+pkgver=0.7.7
pkgrel=1
pkgdesc='The MongoDB Shell includes all features of legacy mongo shell with new syntax highligting, clear error messages and intelligent autocomplete.'
url='https://www.mongodb.com/'
@@ -10,9 +10,11 @@ optdepends=('mongodb-bin')
provides=("mongosh")
arch=('x86_64')
source=("https://downloads.mongodb.com/compass/mongosh-$pkgver-linux.tgz")
-sha256sums=("6896d77224ca3edbd0c031b0904b5a8a55043851780c7e547f1a70e48bdac540")
+sha256sums=("7b246dc1590a7e63680a135f895c1356896fea6e9a2aa37b89ffa11497882367")
options=(!strip)
package() {
cd $srcdir
- install -Dm755 mongosh $pkgdir/usr/bin/mongosh
+ install -Dm755 ./bin/mongosh $pkgdir/usr/bin/mongosh
+ install -Dm644 ./LICENSE-mongosh $pkgdir/usr/share/doc/$pkgname/LICENSE
+ install -Dm644 ./THIRD_PARTY_NOTICES $pkgdir/usr/share/doc/$pkgname/THIRD_PARTY_NOTICES
}