summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVDawg2025-02-15 19:24:17 +0100
committerVDawg2025-02-15 19:24:17 +0100
commit38ba40ff6ba54a4303ab840a59e7eaf89ad9aeab (patch)
tree39254e7e285a87e89ff888da5be310eb820ea753 /PKGBUILD
parent674f20ac4ce1fc10c46777e3850fa28b5653e5c1 (diff)
downloadaur-38ba40ff6ba54a4303ab840a59e7eaf89ad9aeab.tar.gz
go into src/pgkname
I hope this fixes it
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 99bc04947532..cb292ae8fad8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: VDawg @ vdawg tuta io
pkgname=moo
pkgver=0.0.2
-pkgrel=2
+pkgrel=3
pkgdesc="Sick terminal music player with smart playlists."
arch=('x86_64' 'aarch64')
url="https://github.com/vdawg-git/moo/"
@@ -16,12 +16,12 @@ source=("$pkgname-v$pkgver.tar.gz::https://github.com/vdawg-git/$pkgname/archive
sha256sums=('SKIP')
build() {
- cd "$pkgname-$pkgver"
+ cd "src/$pkgname-$pkgver"
bun install
bun compile
}
package() {
- cd "$pkgname-$pkgver"
+ cd "src/$pkgname-$pkgver"
install -Dm755 ./dist/moo "$pkgdir/usr/bin/moo"
}