summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorjzbor2021-04-23 13:37:28 +0200
committerjzbor2021-04-23 13:37:28 +0200
commit5d021147c7924c0552533ea53b0a7793080b2800 (patch)
tree926cdcbc1a097aee0f08344c9e9b1985f3fd7ea4 /PKGBUILD
parentb0d21f0eaf04e712137dfa83ca08052f1ba7f1d6 (diff)
downloadaur-5d021147c7924c0552533ea53b0a7793080b2800.tar.gz
Fixing PKGBUILD
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 23e49870231c..7ed89a7fe37f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,6 @@
# Maintainer: jzbor <zborof at posteo dot de>
pkgname=moonwm
+_pkgname=MoonWM
pkgver=7.0.0
pkgrel=1
pkgdesc="My own outstandingly named Window Manager (a dynamic window manager)"
@@ -20,19 +21,18 @@ conflicts=(moonwm)
replaces=()
backup=()
options=()
-source=("git+$url")
source=("$url/archive/refs/tags/$pkgver.tar.gz")
noextract=()
md5sums=('26d04522e165f1626285efbd3463c97d')
validpgpkeys=()
build() {
- cd "$pkgname-$pkgver"
+ cd "$_pkgname-$pkgver"
make X11INC=/usr/include/X11 X11LIB=/usr/lib/X11 FREETYPEINC=/usr/include/freetype2
}
package() {
- cd "$pkgname-$pkgver"
+ cd "$_pkgname-$pkgver"
make PREFIX=/usr DESTDIR="${pkgdir}" install install-scripts
install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/moonwm/LICENSE"
install -Dm644 README.md "${pkgdir}/usr/share/doc/moonwm/README.md"