summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsomepaulo2024-12-26 20:12:47 +0000
committersomepaulo2024-12-26 20:12:47 +0000
commit5c2332da03ee34c082910f2296c10ec6a81b53ac (patch)
tree145bc509d2c50ff757a44ad72396254703dfa2bc /PKGBUILD
parent16722d47cb532989d25725337effbcb3d31929be (diff)
downloadaur-5c2332da03ee34c082910f2296c10ec6a81b53ac.tar.gz
Testing file exclusion
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 65d0f568dd39..a03d74cad898 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@
pkgname=morewaita-icon-theme-git
_reponame=MoreWaita
pkgver=47.2.r73.gb2d1545
-pkgrel=4
+pkgrel=5
pkgdesc="An expanded Adwaita-styled companion icon theme with extra icons for popular apps to complement Gnome Shell's original icons. AUR package maintained by upstream developer."
arch=(any)
url="https://github.com/somepaulo/$_reponame"
@@ -25,13 +25,13 @@ pkgver() {
}
package() {
- local themedir="/usr/share/icons/MoreWaita"
+ local themedir="$pkgdir/usr/share/icons/MoreWaita"
install -d "$themedir"
- find "$_reponame/scalable" ! -name '*.build' | xargs cp -t "$themedir/scalable"
- find "$_reponame/symbolic" ! -name '*.build' | xargs cp -t "$themedir/symbolic"
-# cp -r "$_reponame/scalable" "$themedir/scalable"
-# cp -r "$_reponame/symbolic" "$themedir/symbolic"
+# find "$_reponame/scalable" ! -name '*.build' | xargs cp -t "$themedir/scalable"
+# find "$_reponame/symbolic" ! -name '*.build' | xargs cp -t "$themedir/symbolic"
+ cp -r "$_reponame/scalable" "$themedir/scalable"
+ cp -r "$_reponame/symbolic" "$themedir/symbolic"
cp "$_reponame/index.theme" "$themedir/index.theme"
cp "$_reponame/LICENSE" "$themedir/LICENSE"
}