summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorclintval2018-01-12 16:13:30 -0800
committerclintval2018-01-12 16:13:30 -0800
commit5e4996360ecf0fec3862fccc1bc1cb0933205e58 (patch)
tree829f11712e205118d0a020ce69b5b613a73744d1 /PKGBUILD
parent33c0d5ab8c4ff28fc2277f08727d68e4480e558a (diff)
downloadaur-5e4996360ecf0fec3862fccc1bc1cb0933205e58.tar.gz
mosdepth to v0.2.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 3 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 45e1531ab359..520028fdfafc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,17 @@
# Maintainer: Clint Valentine <valentine.clint@gmail.com>
pkgname=mosdepth
-pkgver=0.2.0
+pkgver=0.2.1
pkgrel=1
pkgdesc="Fast BAM/CRAM depth calculation for WGS, exome, or targeted sequencing"
arch=('i686' 'x86_64')
url="https://github.com/brentp/mosdepth"
license=('MIT')
-depends=('')
provides=('mosdepth')
conflicts=('mosdepth')
source=(https://github.com/brentp/"${pkgname}"/releases/download/v"${pkgver}"/"${pkgname}")
-md5sums=('9a718afa538e81a0dc4dfb9b714955a2')
+md5sums=('18f7eebecb3d09df170a8c2d925e24f0')
package() {
- mkdir -p "${pkgdir}"/usr/bin/
-
- cp "${pkgname}" "${pkgdir}"/usr/bin/"${pkgname}"
- chmod +x "${pkgdir}"/usr/bin/"${pkgname}"
+ install -Dm755 "${pkgname}" "${pkgdir}"/usr/bin/"${pkgname}"
}