summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSebastiaan Lokhorst2017-06-06 23:30:43 +0200
committerSebastiaan Lokhorst2017-06-06 23:30:43 +0200
commitbaae85a874b1828a27396fdb9e73c61a7e431408 (patch)
tree01da3fb49b1beb0eb3336aed5183ff60758c15b3 /PKGBUILD
parent28875124ac86ad7e3c9b11333aaae6acd71c8ba8 (diff)
downloadaur-baae85a874b1828a27396fdb9e73c61a7e431408.tar.gz
Improve pkgver function (show latest tag)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 53a87204759f..39a0cae7d382 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=motion-git
_pkgname=motion
-pkgver=release.3.4.1.r105.g7692717
+pkgver=release.4.0.r178.ga801f19
pkgrel=1
pkgdesc="A software motion detector which grabs images from video4linux devices and/or from webcams"
arch=('i686' 'x86_64' 'armv6h' 'armv7h' 'aarch64')
@@ -18,7 +18,7 @@ md5sums=('SKIP')
pkgver() {
cd "${_pkgname}"
- git describe --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {