summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorXZS2016-04-22 11:43:20 +0200
committerXZS2016-04-22 11:43:20 +0200
commitb7ecdcde446b2feb254c85813f08d15fccad41b6 (patch)
tree74f6f327e4ef140d2a60ef1b5a306c993a69598c /PKGBUILD
parentbfd89f85481e89373e666d755be163067456cdf6 (diff)
downloadaur-b7ecdcde446b2feb254c85813f08d15fccad41b6.tar.gz
also move down hidden files
This keeps the git directory in place so that the pkgver function yields correct numbers afterwards.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 28c29c060098..59d01edbc5b4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,7 +25,7 @@ conflicts+=("$_gitname")
# Move down repository content for easier access by following functions.
prepare() {
- cp -rf --reflink=auto "$_gitname"/* .
+ cp -rfT --reflink=auto "$_gitname" .
rm -rf "$_gitname"
}